{"action":"Upgrade moodle/moodle to 3.5.9 or later.","affected":[{"fixed":"3.7.3","introduced":"3.7.0"},{"fixed":"3.6.7","introduced":"3.6.0"},{"fixed":"3.5.9","introduced":"3.5.0"}],"component":"moodle/moodle","cve_ids":["CVE-2019-14884"],"ecosystem":"Packagist","epss":0.00932,"exploited":false,"fixed_versions":["3.7.3","3.6.7","3.5.9"],"ghsa_id":"GHSA-3xh5-5v5v-mfgm","id":"tcs_01M5KETD8GZGQDPC3R9EYJZJ8Y","modified_at":"2024-04-26T23:16:20.249321Z","published_at":"2022-05-24T17:11:48Z","references":["https://osv.dev/vulnerability/GHSA-3xh5-5v5v-mfgm","https://nvd.nist.gov/vuln/detail/CVE-2019-14884","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-14884","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=393587#p1586751"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-3xh5-5v5v-mfgm","url":"https://osv.dev/vulnerability/GHSA-3xh5-5v5v-mfgm"}],"summary":"Moodle reflected Cross-site Scripting (XSS)"}