{"action":"Upgrade czproject/git-php to 4.0.3 or later.","affected":[{"fixed":"4.0.3","introduced":"0"}],"component":"czproject/git-php","cve_ids":["CVE-2022-25866"],"ecosystem":"Packagist","epss":0.03649,"exploited":false,"fixed_versions":["4.0.3"],"ghsa_id":"GHSA-3xpw-vhmv-cw7h","id":"tcs_01M5KETDD1AYD4SBP1JJ8DV9MY","modified_at":"2026-09-10T03:49:17.899297532Z","published_at":"2022-04-26T00:00:35Z","references":["https://osv.dev/vulnerability/GHSA-3xpw-vhmv-cw7h","https://nvd.nist.gov/vuln/detail/CVE-2022-25866","https://github.com/czproject/git-php/commit/5e82d5479da5f16d37a915de4ec55e1ac78de733","https://github.com/czproject/git-php","https://github.com/czproject/git-php/releases/tag/v4.0.3","https://snyk.io/vuln/SNYK-PHP-CZPROJECTGITPHP-2421349"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-3xpw-vhmv-cw7h","url":"https://osv.dev/vulnerability/GHSA-3xpw-vhmv-cw7h"}],"summary":"Command injection in czproject/git-php"}