{"action":"Upgrade @anthropic-ai/claude-code to 1.0.39 or later.","affected":[{"fixed":"1.0.39","introduced":"0"}],"component":"@anthropic-ai/claude-code","cve_ids":["CVE-2025-59828"],"ecosystem":"npm","epss":0.00363,"exploited":false,"fixed_versions":["1.0.39"],"ghsa_id":"GHSA-2jjv-qf24-vfm4","id":"tcs_01M5KETDEGKVJ6ESHN2APTCRM3","modified_at":"2025-12-22T16:44:46.745927Z","published_at":"2025-09-24T18:57:44Z","references":["https://osv.dev/vulnerability/GHSA-2jjv-qf24-vfm4","https://github.com/anthropics/claude-code/security/advisories/GHSA-2jjv-qf24-vfm4","https://nvd.nist.gov/vuln/detail/CVE-2025-59828","https://github.com/anthropics/claude-code","https://www.cve.org/CVERecord?id=CVE-2025-59828","https://yarnpkg.com/advanced/plugin-tutorial"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-2jjv-qf24-vfm4","url":"https://osv.dev/vulnerability/GHSA-2jjv-qf24-vfm4"},{"source":"nvd","source_id":"CVE-2025-59828","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-59828"}],"summary":"Claude Code Vulnerable to Arbitrary Code Execution via Plugin Autoloading with Specific Yarn Versions"}