{"action":"Upgrade tensorflow-gpu to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"0"},{"fixed":"2.4.3","introduced":"2.4.0"},{"fixed":"2.5.1","introduced":"2.5.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-37668"],"ecosystem":"PyPI","epss":0.00154,"exploited":false,"fixed_versions":["2.3.4","2.4.3","2.5.1"],"ghsa_id":"GHSA-2wmv-37vq-52g5","id":"tcs_01M5KETDZMGYRQERBTN37A89ZS","modified_at":"2026-07-08T06:28:07.541258387Z","published_at":"2021-08-25T14:42:06Z","references":["https://osv.dev/vulnerability/GHSA-2wmv-37vq-52g5","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-2wmv-37vq-52g5","https://nvd.nist.gov/vuln/detail/CVE-2021-37668","https://github.com/tensorflow/tensorflow/commit/a776040a5e7ebf76eeb7eb923bf1ae417dd4d233","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2021-581.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2021-779.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow/PYSEC-2021-290.yaml","https://github.com/tensorflow/tensorflow"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-2wmv-37vq-52g5#PyPI/tensorflow-gpu","url":"https://osv.dev/vulnerability/GHSA-2wmv-37vq-52g5"}],"summary":"FPE in `tf.raw_ops.UnravelIndex`"}