{"action":"Upgrade parse-server to 4.10.14 or later.","affected":[{"fixed":"4.10.14","introduced":"0"},{"fixed":"5.2.5","introduced":"5.0.0"}],"component":"parse-server","cve_ids":["CVE-2022-36079"],"ecosystem":"npm","epss":0.01256,"exploited":false,"fixed_versions":["4.10.14","5.2.5"],"ghsa_id":"GHSA-2m6g-crv8-p3c6","id":"tcs_01M5KETG0GENFRCH37S4SGYKQ2","modified_at":"2023-12-06T01:02:29.656355Z","published_at":"2022-09-16T21:17:44Z","references":["https://osv.dev/vulnerability/GHSA-2m6g-crv8-p3c6","https://github.com/parse-community/parse-server/security/advisories/GHSA-2m6g-crv8-p3c6","https://nvd.nist.gov/vuln/detail/CVE-2022-36079","https://github.com/parse-community/parse-server/issues/8143","https://github.com/parse-community/parse-server/issues/8144","https://github.com/parse-community/parse-server/commit/634c44acd18f6ee6ec60fac89a2b602d92799bec","https://github.com/parse-community/parse-server/commit/e39d51bd329cd978589983bd659db46e1d45aad4","https://github.com/parse-community/parse-server","https://github.com/parse-community/parse-server/releases/tag/4.10.14","https://github.com/parse-community/parse-server/releases/tag/5.2.5"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"GHSA-2m6g-crv8-p3c6","url":"https://osv.dev/vulnerability/GHSA-2m6g-crv8-p3c6"}],"summary":"Parse Server vulnerable to brute force guessing of user sensitive data via search patterns"}