{"action":"Upgrade moodle/moodle to 2.5.9 or later.","affected":[{"fixed":"2.5.9","introduced":"0"},{"fixed":"2.6.6","introduced":"2.6.0"},{"fixed":"2.7.3","introduced":"2.7.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-7838"],"ecosystem":"Packagist","epss":0.01006,"exploited":false,"fixed_versions":["2.5.9","2.6.6","2.7.3"],"ghsa_id":"GHSA-43r4-vm25-qm78","id":"tcs_01M5KETGW8R9NRFH8TNPTSQ2NF","modified_at":"2024-12-07T05:40:09.047094Z","published_at":"2022-05-13T01:12:42Z","references":["https://osv.dev/vulnerability/GHSA-43r4-vm25-qm78","https://nvd.nist.gov/vuln/detail/CVE-2014-7838","https://github.com/moodle/moodle/commit/545eb1bcfdbfc352bf6c31edf440485ba6d5af42","https://github.com/moodle/moodle/commit/7a311adbba9471edb5a49e4c4b8c356c87f0e44b","https://github.com/moodle/moodle/commit/bef4a5e01739f2b239c0910b9e1aa2841b979f7d","https://github.com/moodle/moodle/commit/c812956efda7d10dfdce5ae19c0ec8879de38a31","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=275164","https://web.archive.org/web/20150914064838/http://www.securitytracker.com/id/1031215","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-48019","http://openwall.com/lists/oss-security/2014/11/17/11"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-43r4-vm25-qm78","url":"https://osv.dev/vulnerability/GHSA-43r4-vm25-qm78"}],"summary":"Moodle has multiple cross-site request forgery (CSRF) vulnerabilities in the Forum module"}