{"action":"Upgrade zendframework/zendrest to 2.0.2 or later.","affected":[{"fixed":"2.0.2","introduced":"0"}],"component":"zendframework/zendrest","cve_ids":["CVE-2014-2681"],"ecosystem":"Packagist","epss":0.0259,"exploited":false,"fixed_versions":["2.0.2"],"ghsa_id":"GHSA-43xg-87xw-jpv8","id":"tcs_01M5KETHE4W0E5MPWME1AQFV99","modified_at":"2024-12-07T05:38:43.633885Z","published_at":"2022-05-14T00:56:24Z","references":["https://osv.dev/vulnerability/GHSA-43xg-87xw-jpv8","https://nvd.nist.gov/vuln/detail/CVE-2014-2681","https://web.archive.org/web/20150523055201/http://www.mandriva.com/en/support/security/advisories/advisory/MDVSA-2014:072/?name=MDVSA-2014:072","https://web.archive.org/web/20210125095213/http://www.securityfocus.com/bid/66358","http://advisories.mageia.org/MGASA-2014-0151.html","http://framework.zend.com/security/advisory/ZF2014-01","http://seclists.org/oss-sec/2014/q2/0","http://www.debian.org/security/2015/dsa-3265"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-43xg-87xw-jpv8#Packagist/zendframework/zendrest","url":"https://osv.dev/vulnerability/GHSA-43xg-87xw-jpv8"}],"summary":"Several Zend Products Vulnerable to XXE and XEE attacks"}