{"action":"Upgrade aws-encryption-sdk-cli to 1.8.0 or later.","affected":[{"fixed":"1.8.0","introduced":"0"},{"fixed":"2.1.0","introduced":"2.0.0"}],"component":"aws-encryption-sdk-cli","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["1.8.0","2.1.0"],"ghsa_id":"GHSA-2xwp-m7mq-7q3r","id":"tcs_01M5KETHT7K9BD2Z6VEMGC6DYH","modified_at":"2024-12-02T05:37:53.173755Z","published_at":"2020-10-28T17:05:38Z","references":["https://osv.dev/vulnerability/GHSA-2xwp-m7mq-7q3r","https://github.com/aws/aws-encryption-sdk-cli/security/advisories/GHSA-2xwp-m7mq-7q3r","https://github.com/aws/aws-encryption-sdk-cli/commit/7d21b8051cab9e52e056fe427d2bff19cf146460"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-2xwp-m7mq-7q3r","url":"https://osv.dev/vulnerability/GHSA-2xwp-m7mq-7q3r"}],"summary":"CLI does not correctly implement strict mode"}