{"action":"Upgrade llama-index to 0.9.14 or later.","affected":[{"fixed":"0.9.14","introduced":"0"}],"component":"llama-index","cve_ids":["CVE-2023-39662"],"ecosystem":"PyPI","epss":0.01492,"exploited":false,"fixed_versions":["0.9.14"],"ghsa_id":"GHSA-2xxc-73fv-36f7","id":"tcs_01M5KETJ149QF9W8A4EHWYTS8W","modified_at":"2024-09-30T16:44:07.061189Z","published_at":"2023-08-15T18:31:32Z","references":["https://osv.dev/vulnerability/GHSA-2xxc-73fv-36f7","https://nvd.nist.gov/vuln/detail/CVE-2023-39662","https://github.com/jerryjliu/llama_index/issues/7054","https://github.com/run-llama/llama_index/commit/9f3e50a803f519af9ab62e63d413441c43001d81","https://github.com/run-llama/llama_index/commit/aa6726706476e0f957a8d57a5ca89e519e93bad7","https://github.com/jerryjliu/llama_index","https://github.com/pypa/advisory-database/tree/main/vulns/llama-index/PYSEC-2023-148.yaml"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-2xxc-73fv-36f7","url":"https://osv.dev/vulnerability/GHSA-2xxc-73fv-36f7"}],"summary":"llama-index vulnerable to arbitrary code execution"}