{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.19 or later.","affected":[{"fixed":"4.6.6","introduced":"4.6.0"},{"fixed":"4.4.15.10","introduced":"4.4.0"},{"fixed":"4.0.10.19","introduced":"0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-6621"],"ecosystem":"Packagist","epss":0.01927,"exploited":false,"fixed_versions":["4.6.6","4.4.15.10","4.0.10.19"],"ghsa_id":"GHSA-44vv-mm86-7cg6","id":"tcs_01M5KETKDXQEY2CEH6HQM0XWK9","modified_at":"2025-04-21T23:42:10.761196Z","published_at":"2022-05-14T03:14:46Z","references":["https://osv.dev/vulnerability/GHSA-44vv-mm86-7cg6","https://nvd.nist.gov/vuln/detail/CVE-2016-6621","https://github.com/phpmyadmin/composer","https://lists.debian.org/debian-lts-announce/2018/07/msg00006.html","https://www.phpmyadmin.net/security/PMASA-2016-44"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"GHSA-44vv-mm86-7cg6","url":"https://osv.dev/vulnerability/GHSA-44vv-mm86-7cg6"}],"summary":"phpMyAdmin server-side request forgery (SSRF)"}