{"action":"Upgrade craftcms/cms to 3.8.15 or later.","affected":[{"fixed":"4.4.15","introduced":"4.0.0-RC1"},{"fixed":"3.8.15","introduced":"3.0.0"}],"component":"craftcms/cms","cve_ids":["CVE-2023-40035"],"ecosystem":"Packagist","epss":0.02317,"exploited":false,"fixed_versions":["4.4.15","3.8.15"],"ghsa_id":"GHSA-44wr-rmwq-3phw","id":"tcs_01M5KETKXN6G15PMYK7XM797YK","modified_at":"2026-09-10T03:50:08.630514175Z","published_at":"2023-08-21T19:58:04Z","references":["https://osv.dev/vulnerability/GHSA-44wr-rmwq-3phw","https://github.com/craftcms/cms/security/advisories/GHSA-44wr-rmwq-3phw","https://nvd.nist.gov/vuln/detail/CVE-2023-40035","https://github.com/craftcms/cms/commit/0bd33861abdc60c93209cff03eeee54504d3d3b5","https://github.com/craftcms/cms","https://github.com/craftcms/cms/releases/tag/3.8.15","https://github.com/craftcms/cms/releases/tag/4.4.15"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-44wr-rmwq-3phw","url":"https://osv.dev/vulnerability/GHSA-44wr-rmwq-3phw"}],"summary":"Craft CMS vulnerable to Remote Code Execution via validatePath bypass"}