{"action":"Upgrade silverstripe/admin to 1.11.3 or later.","affected":[{"fixed":"1.11.3","introduced":"1.0.0"}],"component":"silverstripe/admin","cve_ids":["CVE-2022-38146"],"ecosystem":"Packagist","epss":0.00585,"exploited":false,"fixed_versions":["1.11.3"],"ghsa_id":"GHSA-44xv-v98g-v79f","id":"tcs_01M5KETM32QVYA3GJR0E70HVY8","modified_at":"2025-04-30T21:05:17.862628Z","published_at":"2022-11-21T23:57:46Z","references":["https://osv.dev/vulnerability/GHSA-44xv-v98g-v79f","https://nvd.nist.gov/vuln/detail/CVE-2022-38146","https://forum.silverstripe.org/c/releases","https://github.com/FriendsOfPHP/security-advisories/blob/master/silverstripe/admin/CVE-2022-38146.yaml","https://www.silverstripe.org/blog/tag/release","https://www.silverstripe.org/download/security-releases","https://www.silverstripe.org/download/security-releases/CVE-2022-38146"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-44xv-v98g-v79f","url":"https://osv.dev/vulnerability/GHSA-44xv-v98g-v79f"}],"summary":"URL XSS vulnerability due to outdated jquery in CMS"}