{"action":"Upgrade typo3/neos to 1.2.13 or later.","affected":[{"fixed":"1.2.13","introduced":"1.2.0"},{"fixed":"2.0.4","introduced":"2.0.0"}],"component":"typo3/neos","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.2.13","2.0.4"],"ghsa_id":"GHSA-4542-p56h-8xww","id":"tcs_01M5KETM4VHR4CQTDBY5F0MQ4A","modified_at":"2024-12-02T05:41:08.555728Z","published_at":"2024-06-05T17:24:16Z","references":["https://osv.dev/vulnerability/GHSA-4542-p56h-8xww","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/neos/2015-11-23.yaml","https://github.com/mneuhaus/TYPO3.Neos","https://www.neos.io/blog/neos-sa-2015-002.html"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-4542-p56h-8xww","url":"https://osv.dev/vulnerability/GHSA-4542-p56h-8xww"}],"summary":"Cross-Site Scripting (XSS) vulnerabilities in Neos"}