{"action":"Upgrade github.com/containers/podman/v3 to 3.4.3 or later.","affected":[{"fixed":"3.4.3","introduced":"0"}],"component":"github.com/containers/podman/v3","cve_ids":["CVE-2021-4024"],"ecosystem":"Go","epss":0.01137,"exploited":false,"fixed_versions":["3.4.3"],"ghsa_id":"GHSA-3cf2-x423-x582","id":"tcs_01M5KETM8APPDBKRJ9DKAP7F1D","modified_at":"2024-08-21T14:56:49.001156Z","published_at":"2022-01-06T21:12:50Z","references":["https://osv.dev/vulnerability/GHSA-3cf2-x423-x582","https://nvd.nist.gov/vuln/detail/CVE-2021-4024","https://bugzilla.redhat.com/show_bug.cgi?id=2026675,","https://github.com/containers/podman","https://github.com/containers/podman/releases/tag/v3.4.3","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/QFFVJ6S3ZRMPDYB7KYAWEMDHXFZYQPU3"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-3cf2-x423-x582","url":"https://osv.dev/vulnerability/GHSA-3cf2-x423-x582"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor and Origin Validation Error in podman"}