{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-54525"],"ecosystem":"Go","epss":0.00337,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-3cg3-3mmr-w8hj","id":"tcs_01M5KETMDNV2Z41404Z2SEETTC","modified_at":"2025-08-18T13:57:14.162605Z","published_at":"2025-08-11T21:31:40Z","references":["https://osv.dev/vulnerability/GHSA-3cg3-3mmr-w8hj","https://nvd.nist.gov/vuln/detail/CVE-2025-54525","https://github.com/mattermost/mattermost-plugin-confluence","https://mattermost.com/security-updates"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-3cg3-3mmr-w8hj","url":"https://osv.dev/vulnerability/GHSA-3cg3-3mmr-w8hj"}],"summary":"Mattermost Confluence Plugin has Improper Validation of Specified Type of Input"}