{"action":"Upgrade apache-airflow to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-42663"],"ecosystem":"PyPI","epss":0.02014,"exploited":false,"fixed_versions":["2.7.2"],"ghsa_id":"GHSA-32wr-qqw6-5mfp","id":"tcs_01M5KETMQ94VZ34NZPMDJ72A82","modified_at":"2025-02-13T19:36:01.918585Z","published_at":"2023-10-14T12:30:23Z","references":["https://osv.dev/vulnerability/GHSA-32wr-qqw6-5mfp","https://nvd.nist.gov/vuln/detail/CVE-2023-42663","https://github.com/apache/airflow/pull/34315","https://github.com/apache/airflow","https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow/PYSEC-2023-197.yaml","https://lists.apache.org/thread/xj86cvfkxgd0cyqfmz6mh1bsfc61c6o9","http://www.openwall.com/lists/oss-security/2023/11/12/2"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-32wr-qqw6-5mfp","url":"https://osv.dev/vulnerability/GHSA-32wr-qqw6-5mfp"}],"summary":"Apache Airflow vulnerable to sensitive information exposure"}