{"action":"Upgrade apereo/phpcas to 1.1.0 or later.","affected":[{"fixed":"1.1.0","introduced":"0"}],"component":"apereo/phpcas","cve_ids":["CVE-2010-1618"],"ecosystem":"Packagist","epss":0.01813,"exploited":false,"fixed_versions":["1.1.0"],"ghsa_id":"GHSA-45ch-hxgr-vx8j","id":"tcs_01M5KETMZ7JY4BEVV6M5DNQQMW","modified_at":"2024-02-07T23:12:30.724580Z","published_at":"2022-05-13T01:13:09Z","references":["https://osv.dev/vulnerability/GHSA-45ch-hxgr-vx8j","https://nvd.nist.gov/vuln/detail/CVE-2010-1618","https://github.com/apereo/phpCAS/commit/021633112198b37555b35340cde884d1016d9e47","https://github.com/apereo/phpCAS","http://lists.opensuse.org/opensuse-security-announce/2010-05/msg00001.html","http://moodle.org/security","http://www.ja-sig.org/issues/browse/PHPCAS-52","http://www.ja-sig.org/wiki/display/CASC/phpCAS+ChangeLog","http://www.vupen.com/english/advisories/2010/1107"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-45ch-hxgr-vx8j","url":"https://osv.dev/vulnerability/GHSA-45ch-hxgr-vx8j"}],"summary":"phpCAS client library and Moodle Cross-site Scripting vulnerability"}