{"action":"Upgrade moodle/moodle to 1.8.12 or later.","affected":[{"fixed":"1.8.12","introduced":"1.8.0"},{"fixed":"1.9.8","introduced":"1.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2010-1618"],"ecosystem":"Packagist","epss":0.01813,"exploited":false,"fixed_versions":["1.8.12","1.9.8"],"ghsa_id":"GHSA-45ch-hxgr-vx8j","id":"tcs_01M5KETN1CCFFDAXJA3BEBN6HZ","modified_at":"2024-02-07T23:12:30.724580Z","published_at":"2022-05-13T01:13:09Z","references":["https://osv.dev/vulnerability/GHSA-45ch-hxgr-vx8j","https://nvd.nist.gov/vuln/detail/CVE-2010-1618","https://github.com/apereo/phpCAS/commit/021633112198b37555b35340cde884d1016d9e47","https://github.com/apereo/phpCAS","http://lists.opensuse.org/opensuse-security-announce/2010-05/msg00001.html","http://moodle.org/security","http://www.ja-sig.org/issues/browse/PHPCAS-52","http://www.ja-sig.org/wiki/display/CASC/phpCAS+ChangeLog","http://www.vupen.com/english/advisories/2010/1107"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-45ch-hxgr-vx8j#Packagist/moodle/moodle","url":"https://osv.dev/vulnerability/GHSA-45ch-hxgr-vx8j"}],"summary":"phpCAS client library and Moodle Cross-site Scripting vulnerability"}