{"action":"Upgrade concrete5/concrete5 to 9.4.8 or later.","affected":[{"fixed":"9.4.8","introduced":"0"}],"component":"concrete5/concrete5","cve_ids":["CVE-2026-3240"],"ecosystem":"Packagist","epss":0.00242,"exploited":false,"fixed_versions":["9.4.8"],"ghsa_id":"GHSA-45fj-fvmm-xcc5","id":"tcs_01M5KETN4F369490A22P8GMWQJ","modified_at":"2026-03-04T21:56:20.612876Z","published_at":"2026-03-04T03:31:34Z","references":["https://osv.dev/vulnerability/GHSA-45fj-fvmm-xcc5","https://nvd.nist.gov/vuln/detail/CVE-2026-3240","https://github.com/concretecms/concretecms/pull/12826","https://documentation.concretecms.org/9-x/developers/introduction/version-history/948-release-notes","https://github.com/concretecms/concretecms"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-45fj-fvmm-xcc5","url":"https://osv.dev/vulnerability/GHSA-45fj-fvmm-xcc5"},{"source":"nvd","source_id":"CVE-2026-3240","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-3240"}],"summary":"Concrete CMS has a stored Cross-site Scripting (XSS) vulnerability"}