{"action":"Upgrade vllm to 0.24.0 or later.","affected":[{"fixed":"0.24.0","introduced":"0.12.0"}],"component":"vllm","cve_ids":["CVE-2026-55514"],"ecosystem":"PyPI","epss":0.00665,"exploited":false,"fixed_versions":["0.24.0"],"ghsa_id":"GHSA-33cg-gxv8-3p8g","id":"tcs_01M5KETQ0PCRM7B8AGWDS0W8VR","modified_at":"2026-09-10T03:50:51.451622987Z","published_at":"2026-07-20T19:13:07Z","references":["https://osv.dev/vulnerability/GHSA-33cg-gxv8-3p8g","https://github.com/vllm-project/vllm/security/advisories/GHSA-33cg-gxv8-3p8g","https://nvd.nist.gov/vuln/detail/CVE-2026-55514","https://github.com/vllm-project/vllm/pull/45252","https://github.com/vllm-project/vllm/commit/470229c37efaf69c86e8bc97482b0b1ff7551c65","https://github.com/pypa/advisory-database/tree/main/vulns/vllm/PYSEC-2026-2303.yaml","https://github.com/vllm-project/vllm","https://github.com/vllm-project/vllm/releases/tag/v0.24.0"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-33cg-gxv8-3p8g","url":"https://osv.dev/vulnerability/GHSA-33cg-gxv8-3p8g"}],"summary":"vLLM denial of service via prompt embeds on M-RoPE models"}