{"action":"Upgrade librenms/librenms to 21.11.0 or later.","affected":[{"fixed":"21.11.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2021-43324"],"ecosystem":"Packagist","epss":0.00649,"exploited":false,"fixed_versions":["21.11.0"],"ghsa_id":"GHSA-46rx-6jg9-4fh8","id":"tcs_01M5KETQTJAK9ZFXAXA8FGH4Q6","modified_at":"2024-02-16T08:16:32.669167Z","published_at":"2021-11-08T17:59:15Z","references":["https://osv.dev/vulnerability/GHSA-46rx-6jg9-4fh8","https://nvd.nist.gov/vuln/detail/CVE-2021-43324","https://github.com/librenms/librenms/commit/99d2462b80435b91a35236639b909eebee432126","https://github.com/librenms/librenms"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-46rx-6jg9-4fh8","url":"https://osv.dev/vulnerability/GHSA-46rx-6jg9-4fh8"}],"summary":"Cross-site Scripting in LibreNMS"}