{"action":"Upgrade github.com/charmbracelet/soft-serve to 0.11.4 or later.","affected":[{"fixed":"0.11.4","introduced":"0.6.0"}],"component":"github.com/charmbracelet/soft-serve","cve_ids":["CVE-2026-30832"],"ecosystem":"Go","epss":0.00341,"exploited":false,"fixed_versions":["0.11.4"],"ghsa_id":"GHSA-3fvx-xrxq-8jvv","id":"tcs_01M5KETS4DZ07V70688V3XQ112","modified_at":"2026-03-23T04:55:59.904749310Z","published_at":"2026-03-06T22:16:00Z","references":["https://osv.dev/vulnerability/GHSA-3fvx-xrxq-8jvv","https://github.com/charmbracelet/soft-serve/security/advisories/GHSA-3fvx-xrxq-8jvv","https://nvd.nist.gov/vuln/detail/CVE-2026-30832","https://github.com/charmbracelet/soft-serve/commit/3ef660098ab37a7950457da8ecc25b516e37ce4e","https://github.com/charmbracelet/soft-serve","https://github.com/charmbracelet/soft-serve/releases/tag/v0.11.4"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-3fvx-xrxq-8jvv","url":"https://osv.dev/vulnerability/GHSA-3fvx-xrxq-8jvv"}],"summary":"soft-serve vulnerable to SSRF via unvalidated LFS endpoint in repo import"}