{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.19 or later.","affected":[{"fixed":"4.6.6","introduced":"4.6"},{"fixed":"4.4.15.10","introduced":"4.4"},{"fixed":"4.0.10.19","introduced":"4.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2017-1000018"],"ecosystem":"Packagist","epss":0.01825,"exploited":false,"fixed_versions":["4.6.6","4.4.15.10","4.0.10.19"],"ghsa_id":"GHSA-47qr-f86f-3wm4","id":"tcs_01M5KETSBP3HHN25Q1C4AXCD4W","modified_at":"2024-02-16T08:24:02.268537Z","published_at":"2022-05-14T01:18:39Z","references":["https://osv.dev/vulnerability/GHSA-47qr-f86f-3wm4","https://nvd.nist.gov/vuln/detail/CVE-2017-1000018","https://web.archive.org/web/20210123220317/http://www.securityfocus.com/bid/95738","https://www.phpmyadmin.net/security/PMASA-2017-7"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-47qr-f86f-3wm4","url":"https://osv.dev/vulnerability/GHSA-47qr-f86f-3wm4"}],"summary":"phpMyAdmin DoS Vulnerability"}