{"action":"Upgrade joomla/input to 2.0.2 or later.","affected":[{"fixed":"2.0.2","introduced":"2.0.0"}],"component":"joomla/input","cve_ids":["CVE-2022-23799"],"ecosystem":"Packagist","epss":0.01225,"exploited":false,"fixed_versions":["2.0.2"],"ghsa_id":"GHSA-49fj-qp6p-q544","id":"tcs_01M5KETV1FQ342SRGZXB1HCQEW","modified_at":"2025-04-03T15:26:48.144132Z","published_at":"2022-03-31T00:00:15Z","references":["https://osv.dev/vulnerability/GHSA-49fj-qp6p-q544","https://nvd.nist.gov/vuln/detail/CVE-2022-23799","https://github.com/joomla/joomla-cms/issues/35541","https://github.com/joomla-framework/input/commit/2086df5860a2edccd77c329ee7cbd118cfe93514","https://developer.joomla.org/security-centre/876-20220307-core-variable-tampering-on-jinput-request-data.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/joomla/input/CVE-2022-23799.yaml","https://github.com/joomla-framework/input"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-49fj-qp6p-q544","url":"https://osv.dev/vulnerability/GHSA-49fj-qp6p-q544"}],"summary":"Variable Tampering within joomla/input class"}