{"action":"Upgrade yiisoft/yii2 to 2.0.13 or later.","affected":[{"fixed":"2.0.13","introduced":"2.0.12"}],"component":"yiisoft/yii2","cve_ids":["CVE-2017-11516"],"ecosystem":"Packagist","epss":0.00832,"exploited":false,"fixed_versions":["2.0.13"],"ghsa_id":"GHSA-4c64-w8fg-xcq2","id":"tcs_01M5KETWAY93MC4CXKNEYBY8KT","modified_at":"2024-04-24T18:57:22.032315Z","published_at":"2022-05-17T02:26:08Z","references":["https://osv.dev/vulnerability/GHSA-4c64-w8fg-xcq2","https://nvd.nist.gov/vuln/detail/CVE-2017-11516","https://github.com/yiisoft/yii2/pull/14492","https://github.com/yiisoft/yii2/pull/14492/files/feb4067de8a58f391a66e395192b0d83a8109b95","https://github.com/yiisoft/yii2-framework"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-4c64-w8fg-xcq2#Packagist/yiisoft/yii2","url":"https://osv.dev/vulnerability/GHSA-4c64-w8fg-xcq2"}],"summary":"Yii Cross-site Scripting Framework vulnerability"}