{"action":"Upgrade phpmyadmin/phpmyadmin to 4.9.1 or later.","affected":[{"fixed":"4.9.1","introduced":"0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2019-12922"],"ecosystem":"Packagist","epss":0.10666,"exploited":false,"fixed_versions":["4.9.1"],"ghsa_id":"GHSA-4c9q-64gq-xhx4","id":"tcs_01M5KETWFMDYYVNX0JPKPCJBAT","modified_at":"2024-04-24T17:28:25.852682Z","published_at":"2022-05-24T22:00:34Z","references":["https://osv.dev/vulnerability/GHSA-4c9q-64gq-xhx4","https://nvd.nist.gov/vuln/detail/CVE-2019-12922","https://github.com/phpmyadmin/phpmyadmin/commit/427fbed55d3154d96ecfc1c7784d49eaa3c04161","https://github.com/phpmyadmin/phpmyadmin/commit/7d21d4223bdbe0306593309132b4263d7087d13b","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/PBLBE6CSC2ZLINIRBUU5XBLXYVBTF3KA","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/QJ5BW2VEMD2P23ZYRWHDBEQHOKGKGWD6","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/YCB3PTGHZ7AJCM6BKCQRRP6HG3OKYCMN","https://www.exploit-db.com/exploits/47385","http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00078.html","http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00024.html","http://packetstormsecurity.com/files/154483/phpMyAdmin-4.9.0.1-Cross-Site-Request-Forgery.html","http://seclists.org/fulldisclosure/2019/Sep/23"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-4c9q-64gq-xhx4","url":"https://osv.dev/vulnerability/GHSA-4c9q-64gq-xhx4"}],"summary":"phpMyAdmin Cross-Site Request Forgery (CSRF)"}