{"action":"Upgrade flowise to 3.1.0 or later.","affected":[{"fixed":"3.1.0","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2026-56278"],"ecosystem":"npm","epss":0.00528,"exploited":false,"fixed_versions":["3.1.0"],"ghsa_id":"GHSA-2qqc-p94c-hxwh","id":"tcs_01M5KETWP4DP2GDEQY0THYQV53","modified_at":"2026-07-08T08:27:16.632189174Z","published_at":"2026-04-16T21:22:00Z","references":["https://osv.dev/vulnerability/GHSA-2qqc-p94c-hxwh","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-2qqc-p94c-hxwh","https://github.com/FlowiseAI/Flowise"],"severity":{"label":"medium","score":5.6},"sources":[{"source":"osv","source_id":"GHSA-2qqc-p94c-hxwh","url":"https://osv.dev/vulnerability/GHSA-2qqc-p94c-hxwh"}],"summary":"Flowise: Weak Default Express Session Secret"}