{"action":"Upgrade pimcore/pimcore to 10.5.20 or later.","affected":[{"fixed":"10.5.20","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2023-1703"],"ecosystem":"Packagist","epss":0.00457,"exploited":false,"fixed_versions":["10.5.20"],"ghsa_id":"GHSA-4f25-2x2c-vg6v","id":"tcs_01M5KETXD619Y332E72F0MX037","modified_at":"2023-11-08T04:11:18.648129Z","published_at":"2023-04-04T15:21:00Z","references":["https://osv.dev/vulnerability/GHSA-4f25-2x2c-vg6v","https://github.com/pimcore/pimcore/security/advisories/GHSA-4f25-2x2c-vg6v","https://nvd.nist.gov/vuln/detail/CVE-2023-1703","https://github.com/pimcore/pimcore/commit/765832f0dc5f6cfb296a82e089b701066f27bcef","https://github.com/pimcore/pimcore","https://huntr.dev/bounties/d12d105c-18fa-4d08-b591-b0e89e39eec1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-4f25-2x2c-vg6v","url":"https://osv.dev/vulnerability/GHSA-4f25-2x2c-vg6v"}],"summary":"pimcore is vulnerable to cross-site scripting in Composite indices key field"}