{"action":"Upgrade magento/core to 1.9.4.5 or later.","affected":[{"fixed":"1.9.4.5","introduced":"0"}],"component":"magento/core","cve_ids":["CVE-2020-9576"],"ecosystem":"Packagist","epss":0.0572,"exploited":false,"fixed_versions":["1.9.4.5"],"ghsa_id":"GHSA-4f7x-gjqc-qqpg","id":"tcs_01M5KETXSTCPY00V5AB3PXQNF6","modified_at":"2025-02-10T20:31:41.908581Z","published_at":"2022-05-24T17:21:48Z","references":["https://osv.dev/vulnerability/GHSA-4f7x-gjqc-qqpg","https://nvd.nist.gov/vuln/detail/CVE-2020-9576","https://github.com/magento/magento2/commit/52d92dbd07f09620d23693ba0c4d4bdb4ba09916","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb20-22.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-4f7x-gjqc-qqpg#Packagist/magento/core","url":"https://osv.dev/vulnerability/GHSA-4f7x-gjqc-qqpg"}],"summary":"Magento command injection vulnerability"}