{"action":"Upgrade deepseek-tui to 0.8.26 or later.","affected":[{"fixed":"0.8.26","introduced":"0"}],"component":"deepseek-tui","cve_ids":["CVE-2026-45374"],"ecosystem":"crates.io","epss":0.00326,"exploited":false,"fixed_versions":["0.8.26"],"ghsa_id":"GHSA-72w5-pf8h-xfp4","id":"tcs_01M5KETYB3C737PSDDPRKJDSQ2","modified_at":"2026-06-09T10:30:15.550774895Z","published_at":"2026-05-14T20:29:52Z","references":["https://osv.dev/vulnerability/GHSA-72w5-pf8h-xfp4","https://github.com/Hmbown/CodeWhale/security/advisories/GHSA-72w5-pf8h-xfp4","https://github.com/Hmbown/DeepSeek-TUI/security/advisories/GHSA-72w5-pf8h-xfp4","https://nvd.nist.gov/vuln/detail/CVE-2026-45374","https://github.com/Hmbown/DeepSeek-TUI","https://github.com/Hmbown/DeepSeek-TUI/releases/tag/v0.8.26"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"GHSA-72w5-pf8h-xfp4","url":"https://osv.dev/vulnerability/GHSA-72w5-pf8h-xfp4"}],"summary":"DeepSeek TUI: task_create Insecure Defaults Enable RCE via Prompt Injection in Project Files"}