{"action":"Upgrade kreait/firebase-php to 3.8.1 or later.","affected":[{"fixed":"3.8.1","introduced":"3.2.0"}],"component":"kreait/firebase-php","cve_ids":["CVE-2018-1000025"],"ecosystem":"Packagist","epss":0.0131,"exploited":false,"fixed_versions":["3.8.1"],"ghsa_id":"GHSA-4gjj-r7w8-42cq","id":"tcs_01M5KETYXZZYN69KNAEYX3F0NS","modified_at":"2024-04-24T18:57:22.165952Z","published_at":"2022-05-13T01:48:29Z","references":["https://osv.dev/vulnerability/GHSA-4gjj-r7w8-42cq","https://nvd.nist.gov/vuln/detail/CVE-2018-1000025","https://github.com/kreait/firebase-php/pull/151","https://github.com/FriendsOfPHP/security-advisories/blob/master/kreait/firebase-php/CVE-2018-1000025.yaml","https://github.com/kreait/firebase-php","https://github.com/kreait/firebase-php/releases/tag/3.8.1"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-4gjj-r7w8-42cq","url":"https://osv.dev/vulnerability/GHSA-4gjj-r7w8-42cq"}],"summary":"Jerome Gamez Firebase Admin SDK for PHP Incorrect Access Control vulnerability"}