{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.13 or later.","affected":[{"fixed":"4.0.10.13","introduced":"4.0.0"},{"fixed":"4.4.15.3","introduced":"4.4.0"},{"fixed":"4.5.4","introduced":"4.5.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-1927"],"ecosystem":"Packagist","epss":0.02688,"exploited":false,"fixed_versions":["4.0.10.13","4.4.15.3","4.5.4"],"ghsa_id":"GHSA-4gmg-gwjh-3mmr","id":"tcs_01M5KETZCTW5YZTHDSF8GZ4V5C","modified_at":"2024-12-07T05:47:39.926215Z","published_at":"2022-05-17T03:43:03Z","references":["https://osv.dev/vulnerability/GHSA-4gmg-gwjh-3mmr","https://nvd.nist.gov/vuln/detail/CVE-2016-1927","https://github.com/phpmyadmin/phpmyadmin/commit/2369daa7f5f550797f560e6b46a021e4558c2d72","https://github.com/phpmyadmin/phpmyadmin/commit/5530a72e162fab442218486a90ff3365c96fde98","https://github.com/phpmyadmin/phpmyadmin/commit/6a96e67487f2faecb4de4204fee9b96b94020720","https://github.com/phpmyadmin/phpmyadmin/commit/8b6737735be5787d0b98c6cdfe2c7e3131b1bc95","https://github.com/phpmyadmin/phpmyadmin/commit/8dedcc1a175eb07debd4fe116407c43694c60b22","https://github.com/phpmyadmin/phpmyadmin/commit/912856b432d794201884c36e5f390d446339b6e4","https://github.com/phpmyadmin/phpmyadmin","http://lists.fedoraproject.org/pipermail/package-announce/2016-February/176483.html","http://lists.fedoraproject.org/pipermail/package-announce/2016-February/176739.html","http://lists.opensuse.org/opensuse-updates/2016-02/msg00028.html","http://lists.opensuse.org/opensuse-updates/2016-02/msg00049.html","http://www.debian.org/security/2016/dsa-3627","http://www.phpmyadmin.net/home_page/security/PMASA-2016-4.php"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-4gmg-gwjh-3mmr","url":"https://osv.dev/vulnerability/GHSA-4gmg-gwjh-3mmr"}],"summary":"phpMyAdmin Cryptographic Vulnerability"}