{"action":"Upgrade thorsten/phpmyfaq to 3.1.17 or later.","affected":[{"fixed":"3.1.17","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-6890"],"ecosystem":"Packagist","epss":0.00464,"exploited":false,"fixed_versions":["3.1.17"],"ghsa_id":"GHSA-4h37-q5j3-hw96","id":"tcs_01M5KETZSGHA331KS4J8F0GRRY","modified_at":"2024-02-16T08:07:39.197913Z","published_at":"2023-12-16T09:30:19Z","references":["https://osv.dev/vulnerability/GHSA-4h37-q5j3-hw96","https://nvd.nist.gov/vuln/detail/CVE-2023-6890","https://github.com/thorsten/phpmyfaq/commit/97d90ebbe11ebc6081bf49a2ba4b60f227cd1b43","https://github.com/thorsten/phpmyfaq","https://huntr.com/bounties/2cf11678-8793-4fa1-b21a-f135564a105d"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-4h37-q5j3-hw96","url":"https://osv.dev/vulnerability/GHSA-4h37-q5j3-hw96"}],"summary":"phpMyFAQ Cross-site Scripting vulnerability"}