{"action":"Upgrade yiisoft/yii2-redis to 2.0.8 or later.","affected":[{"fixed":"2.0.8","introduced":"0"}],"component":"yiisoft/yii2-redis","cve_ids":["CVE-2018-8073"],"ecosystem":"Packagist","epss":0.01558,"exploited":false,"fixed_versions":["2.0.8"],"ghsa_id":"GHSA-4hx3-m8w5-g5qh","id":"tcs_01M5KEV1GPADQM5QAC17R67XTJ","modified_at":"2024-04-24T18:57:22.515132Z","published_at":"2022-05-14T03:31:31Z","references":["https://osv.dev/vulnerability/GHSA-4hx3-m8w5-g5qh","https://nvd.nist.gov/vuln/detail/CVE-2018-8073","https://github.com/FriendsOfPHP/security-advisories/blob/master/yiisoft/yii2-redis/CVE-2018-8073.yaml","https://github.com/yiisoft/yii2-redis","https://www.yiiframework.com/news/168/releasing-yii-2-0-15-and-database-extensions-with-security-fixes","http://www.yiiframework.com/news/168/releasing-yii-2-0-15-and-database-extensions-with-security-fixes"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-4hx3-m8w5-g5qh","url":"https://osv.dev/vulnerability/GHSA-4hx3-m8w5-g5qh"}],"summary":"yii2-redis Potential Remote code execution"}