{"action":"Upgrade concrete5/concrete5 to 9.2.7 or later.","affected":[{"fixed":"9.2.7","introduced":"0"}],"component":"concrete5/concrete5","cve_ids":["CVE-2024-2179"],"ecosystem":"Packagist","epss":0.00309,"exploited":false,"fixed_versions":["9.2.7"],"ghsa_id":"GHSA-4m7h-34xm-4wjv","id":"tcs_01M5KEV420HH4M6F7X8QMFHXTY","modified_at":"2026-09-10T03:50:10.142660179Z","published_at":"2024-03-05T21:30:25Z","references":["https://osv.dev/vulnerability/GHSA-4m7h-34xm-4wjv","https://nvd.nist.gov/vuln/detail/CVE-2024-2179","https://github.com/concretecms/concretecms/commit/ac1ec9b069acac79869b2988e1f56cc5565a3dd4","https://documentation.concretecms.org/9-x/developers/introduction/version-history/927-release-notes","https://github.com/concretecms/concretecms"],"severity":{"label":"low","score":2.2},"sources":[{"source":"osv","source_id":"GHSA-4m7h-34xm-4wjv","url":"https://osv.dev/vulnerability/GHSA-4m7h-34xm-4wjv"}],"summary":"Concrete CMS Stored Cross-site Scripting vulnerability"}