{"action":"Upgrade consoleme to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"consoleme","cve_ids":["CVE-2024-5023"],"ecosystem":"PyPI","epss":0.00936,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-3783-62vc-jr7x","id":"tcs_01M5KEV59A03PTX3EXQF4KJ628","modified_at":"2026-06-29T12:26:41.345176031Z","published_at":"2024-05-16T21:02:36Z","references":["https://osv.dev/vulnerability/GHSA-3783-62vc-jr7x","https://github.com/Netflix/consoleme/security/advisories/GHSA-3783-62vc-jr7x","https://nvd.nist.gov/vuln/detail/CVE-2024-5023","https://github.com/Netflix/consoleme/pull/9380","https://github.com/Netflix/consoleme/commit/2795a2bd553938a21c0643b37452971625ce67f5","https://github.com/Netflix/consoleme","https://github.com/Netflix/security-bulletins/blob/master/advisories/nflx-2024-002.md"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"GHSA-3783-62vc-jr7x","url":"https://osv.dev/vulnerability/GHSA-3783-62vc-jr7x"}],"summary":"ConsoleMe has an Arbitrary File Read Vulnerability via Limited Git command"}