{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1753"],"ecosystem":"Packagist","epss":0.00724,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-4p4m-5qp7-479x","id":"tcs_01M5KEV5PBE7SE1SNPCG336Y6M","modified_at":"2023-11-08T04:11:19.139096Z","published_at":"2023-03-31T03:30:31Z","references":["https://osv.dev/vulnerability/GHSA-4p4m-5qp7-479x","https://nvd.nist.gov/vuln/detail/CVE-2023-1753","https://github.com/thorsten/phpmyfaq/commit/f612a72494080e04947da7028340fee4493fe8a5","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/01d6ae23-3a8f-42a8-99f4-10246187d71b"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-4p4m-5qp7-479x","url":"https://osv.dev/vulnerability/GHSA-4p4m-5qp7-479x"}],"summary":"phpMyFAQ has weak password requirements"}