{"action":"Upgrade moodle/moodle to 2.6.11 or later.","affected":[{"fixed":"2.6.11","introduced":"0"},{"fixed":"2.7.8","introduced":"2.7.0"},{"fixed":"2.8.6","introduced":"2.8.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-3179"],"ecosystem":"Packagist","epss":0.01524,"exploited":false,"fixed_versions":["2.6.11","2.7.8","2.8.6"],"ghsa_id":"GHSA-4ppg-2mx6-fqx9","id":"tcs_01M5KEV6C662KBN1E7C36744T1","modified_at":"2024-12-08T05:31:25.293130Z","published_at":"2022-05-13T01:12:45Z","references":["https://osv.dev/vulnerability/GHSA-4ppg-2mx6-fqx9","https://nvd.nist.gov/vuln/detail/CVE-2015-3179","https://github.com/moodle/moodle/commit/78ec6751fc57bb17bb67c26870fea396390b9937","https://github.com/moodle/moodle/commit/811ae9f082697495248c6c87ec80aeaf88c851fc","https://github.com/moodle/moodle/commit/98c38993fd6cbd78bf5819c68c55fcfded6467c0","https://github.com/moodle/moodle/commit/f236dcc35c3595dfcc77932d84660056e982a310","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=313686","https://web.archive.org/web/20200228054915/http://www.securityfocus.com/bid/74725","https://web.archive.org/web/20200501000000*/http://www.securitytracker.com/id/1032358","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-50090","http://openwall.com/lists/oss-security/2015/05/18/1"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-4ppg-2mx6-fqx9","url":"https://osv.dev/vulnerability/GHSA-4ppg-2mx6-fqx9"}],"summary":"Moodle allows attackers to bypass intended login restrictions"}