{"action":"Upgrade phpmyadmin/phpmyadmin to 3.3.10.1 or later.","affected":[{"fixed":"3.3.10.1","introduced":"3.3.0"},{"fixed":"3.4.1","introduced":"3.4.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2011-1940"],"ecosystem":"Packagist","epss":0.01163,"exploited":false,"fixed_versions":["3.3.10.1","3.4.1"],"ghsa_id":"GHSA-4q58-5x28-53wv","id":"tcs_01M5KEV6Q2HZF7NVC474YHD8SE","modified_at":"2025-04-12T00:42:18.446874Z","published_at":"2022-05-17T05:19:28Z","references":["https://osv.dev/vulnerability/GHSA-4q58-5x28-53wv","https://nvd.nist.gov/vuln/detail/CVE-2011-1940","https://github.com/phpmyadmin/phpmyadmin","http://phpmyadmin.git.sourceforge.net/git/gitweb.cgi?p=phpmyadmin/phpmyadmin%3Ba=commitdiff%3Bh=7e10c132a3887c8ebfd7a8eee356b28375f1e287","http://phpmyadmin.git.sourceforge.net/git/gitweb.cgi?p=phpmyadmin/phpmyadmin%3Ba=commitdiff%3Bh=d3ccf798fdbd4f8a89d4088130637d8dee918492","http://phpmyadmin.git.sourceforge.net/git/gitweb.cgi?p=phpmyadmin/phpmyadmin;a=commitdiff;h=7e10c132a3887c8ebfd7a8eee356b28375f1e287","http://phpmyadmin.git.sourceforge.net/git/gitweb.cgi?p=phpmyadmin/phpmyadmin;a=commitdiff;h=d3ccf798fdbd4f8a89d4088130637d8dee918492","http://www.debian.org/security/2012/dsa-2391","http://www.phpmyadmin.net/home_page/security/PMASA-2011-3.php"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-4q58-5x28-53wv","url":"https://osv.dev/vulnerability/GHSA-4q58-5x28-53wv"}],"summary":"phpMyAdmin Vulnerable to Cross-Site Scripting"}