{"action":"Upgrade silverstripe/admin to 1.13.6 or later.","affected":[{"fixed":"1.13.6","introduced":"0"}],"component":"silverstripe/admin","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.13.6"],"ghsa_id":"GHSA-4q66-g4mm-8rg5","id":"tcs_01M5KEV6SPRGMT93DNDVME5049","modified_at":"2024-12-02T05:44:34.311558Z","published_at":"2023-07-31T22:02:35Z","references":["https://osv.dev/vulnerability/GHSA-4q66-g4mm-8rg5","https://github.com/silverstripe/silverstripe-admin/security/advisories/GHSA-4q66-g4mm-8rg5","https://github.com/silverstripe/silverstripe-admin/commit/cafc1c4de58f1553b019dc2f8a62f835cabdbeb2","https://github.com/advisories/GHSA-5h9g-x5rv-25wg","https://github.com/advisories/GHSA-w7jx-j77m-wp65","https://github.com/silverstripe/silverstripe-admin"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-4q66-g4mm-8rg5","url":"https://osv.dev/vulnerability/GHSA-4q66-g4mm-8rg5"}],"summary":"Silverstripe has Cross-site Scripting (XSS) vulnerabilities inherited from TinyMCE"}