{"action":"Upgrade codeigniter4/framework to 4.1.9 or later.","affected":[{"fixed":"4.1.9","introduced":"0"}],"component":"codeigniter4/framework","cve_ids":["CVE-2022-24712"],"ecosystem":"Packagist","epss":0.00565,"exploited":false,"fixed_versions":["4.1.9"],"ghsa_id":"GHSA-4v37-24gm-h554","id":"tcs_01M5KEV9S33VDJV3PCK59XT4YP","modified_at":"2023-12-06T01:02:04.763497Z","published_at":"2022-03-01T21:47:28Z","references":["https://osv.dev/vulnerability/GHSA-4v37-24gm-h554","https://github.com/codeigniter4/CodeIgniter4/security/advisories/GHSA-4v37-24gm-h554","https://nvd.nist.gov/vuln/detail/CVE-2022-24712","https://github.com/codeigniter4/CodeIgniter4/blob/7dc2ece32401ebde67122f7d2460efcaee7c352e/user_guide_src/source/changelogs/v4.1.9.rst"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-4v37-24gm-h554","url":"https://osv.dev/vulnerability/GHSA-4v37-24gm-h554"}],"summary":"Cross-Site Request Forgery (CSRF) Protection Bypass Vulnerability in CodeIgniter4"}