{"action":"Upgrade mantisbt/mantisbt to 2.27.2 or later.","affected":[{"fixed":"2.27.2","introduced":"0"}],"component":"mantisbt/mantisbt","cve_ids":["CVE-2025-47776"],"ecosystem":"Packagist","epss":0.00342,"exploited":false,"fixed_versions":["2.27.2"],"ghsa_id":"GHSA-4v8w-gg5j-ph37","id":"tcs_01M5KEVANYMHF9J7SEDMRPDA88","modified_at":"2026-03-06T00:32:33.168285Z","published_at":"2025-11-03T17:07:36Z","references":["https://osv.dev/vulnerability/GHSA-4v8w-gg5j-ph37","https://github.com/mantisbt/mantisbt/security/advisories/GHSA-4v8w-gg5j-ph37","https://nvd.nist.gov/vuln/detail/CVE-2025-47776","https://github.com/mantisbt/mantisbt/commit/966554a19cf1bdbcfbfb3004766979faa748f9a2","https://github.com/mantisbt/mantisbt","https://github.com/mantisbt/mantisbt/blob/0fb502dd613991e892ed2224ac5ea3e40ba632bc/core/authentication_api.php#L782","https://mantisbt.org/bugs/view.php?id=35967"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-4v8w-gg5j-ph37","url":"https://osv.dev/vulnerability/GHSA-4v8w-gg5j-ph37"}],"summary":"MantisBT vulnerable to authentication bypass for some passwords due to PHP type juggling"}