{"action":"Upgrade zendframework/zendframework1 to 1.7.9 or later.","affected":[{"fixed":"1.7.9","introduced":"1.7.0"},{"fixed":"1.8.5","introduced":"1.8.0"},{"fixed":"1.9.7","introduced":"1.9.0"}],"component":"zendframework/zendframework1","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.7.9","1.8.5","1.9.7"],"ghsa_id":"GHSA-4vf6-mq7w-3hp6","id":"tcs_01M5KEVB1HKN0NX3VZGFPXNS4D","modified_at":"2024-06-07T22:09:17Z","published_at":"2024-06-07T22:09:17Z","references":["https://osv.dev/vulnerability/GHSA-4vf6-mq7w-3hp6","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework1/ZF2010-03.yaml","https://github.com/zendframework/zf1","https://web.archive.org/web/20210411020019/https://framework.zend.com/security/advisory/ZF2010-03"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-4vf6-mq7w-3hp6","url":"https://osv.dev/vulnerability/GHSA-4vf6-mq7w-3hp6"}],"summary":"Zend_Filter_StripTags vulnerable to Cross-site Scripting when comments allowed"}