{"action":"Upgrade moodle/moodle to 4.3.10 or later.","affected":[{"fixed":"4.5.2","introduced":"4.5.0-beta"},{"fixed":"4.4.6","introduced":"4.4.0-beta"},{"fixed":"4.3.10","introduced":"4.3.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2025-26530"],"ecosystem":"Packagist","epss":0.00361,"exploited":false,"fixed_versions":["4.5.2","4.4.6","4.3.10"],"ghsa_id":"GHSA-4w32-c9g7-27qx","id":"tcs_01M5KEVC5QYMNB7JW4C7B7243M","modified_at":"2025-08-12T07:12:08.705679Z","published_at":"2025-02-24T21:31:44Z","references":["https://osv.dev/vulnerability/GHSA-4w32-c9g7-27qx","https://nvd.nist.gov/vuln/detail/CVE-2025-26530","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=466146","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-84146"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-4w32-c9g7-27qx","url":"https://osv.dev/vulnerability/GHSA-4w32-c9g7-27qx"}],"summary":"Moodle allows reflected XSS via question bank filter"}