{"action":"Upgrade moodle/moodle to 3.7.8 or later.","affected":[{"fixed":"3.9.2","introduced":"3.9"},{"fixed":"3.8.5","introduced":"3.8"},{"fixed":"3.7.8","introduced":"3.7"}],"component":"moodle/moodle","cve_ids":["CVE-2020-25631"],"ecosystem":"Packagist","epss":0.00934,"exploited":false,"fixed_versions":["3.9.2","3.8.5","3.7.8"],"ghsa_id":"GHSA-4w4j-9533-82qg","id":"tcs_01M5KEVCEKQJV74CEHCE97M23H","modified_at":"2024-04-24T00:11:43.009167Z","published_at":"2022-05-24T17:35:32Z","references":["https://osv.dev/vulnerability/GHSA-4w4j-9533-82qg","https://nvd.nist.gov/vuln/detail/CVE-2020-25631","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=410843"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-4w4j-9533-82qg","url":"https://osv.dev/vulnerability/GHSA-4w4j-9533-82qg"}],"summary":"Moodle Cross-site Scripting (XSS)"}