{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1759"],"ecosystem":"Packagist","epss":0.00473,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-4wfc-ghv5-2v7j","id":"tcs_01M5KEVCQP6GTWBMVR8N9MBAWG","modified_at":"2023-11-08T04:11:19.507961Z","published_at":"2023-03-31T03:30:31Z","references":["https://osv.dev/vulnerability/GHSA-4wfc-ghv5-2v7j","https://nvd.nist.gov/vuln/detail/CVE-2023-1759","https://github.com/thorsten/phpmyfaq/commit/ecbd8107fe954b6be95dab315862d1caa0b94efa","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/e8109aed-d364-4c0c-9545-4de0347b10e1"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-4wfc-ghv5-2v7j","url":"https://osv.dev/vulnerability/GHSA-4wfc-ghv5-2v7j"}],"summary":"phpMyFAQ Stored Cross-site Scripting vulnerability"}