{"action":"Upgrade cryptography to 38.0.3 or later.","affected":[{"fixed":"38.0.3","introduced":"37.0.0"}],"component":"cryptography","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["38.0.3"],"ghsa_id":"GHSA-39hc-v87j-747x","id":"tcs_01M5KEVE29WMZGP5TH24P5S3E7","modified_at":"2024-12-03T06:08:44.549863Z","published_at":"2022-11-02T18:11:56Z","references":["https://osv.dev/vulnerability/GHSA-39hc-v87j-747x","https://github.com/pyca/cryptography/security/advisories/GHSA-39hc-v87j-747x","https://github.com/pyca/cryptography/commit/382e759bcded5773330eeed748c86b213ec618c5","https://github.com/pyca/cryptography/commit/cf2ada625d1188d6cd46396f301b98095da577f7","https://github.com/pyca/cryptography"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-39hc-v87j-747x","url":"https://osv.dev/vulnerability/GHSA-39hc-v87j-747x"}],"summary":"Vulnerable OpenSSL included in cryptography wheels"}