{"action":"Upgrade dolibarr/dolibarr to 8.0.4 or later.","affected":[{"fixed":"8.0.4","introduced":"0"}],"component":"dolibarr/dolibarr","cve_ids":["CVE-2018-19992"],"ecosystem":"Packagist","epss":0.01075,"exploited":false,"fixed_versions":["8.0.4"],"ghsa_id":"GHSA-4xfw-599q-fmp6","id":"tcs_01M5KEVEHWEDKK3HAMH3WAJAKN","modified_at":"2024-04-24T21:11:37.182660Z","published_at":"2022-05-14T01:42:49Z","references":["https://osv.dev/vulnerability/GHSA-4xfw-599q-fmp6","https://nvd.nist.gov/vuln/detail/CVE-2018-19992","https://github.com/Dolibarr/dolibarr/commit/0f06e39d23636bd1e4039ac61a743c79725c798b","https://github.com/Dolibarr/dolibarr"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-4xfw-599q-fmp6","url":"https://osv.dev/vulnerability/GHSA-4xfw-599q-fmp6"}],"summary":"Dolibarr stored cross-site scripting (XSS) vulnerability"}