{"action":"Upgrade lmdeploy to 0.15.0 or later.","affected":[{"fixed":"0.15.0","introduced":"0.12.3"}],"component":"lmdeploy","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["0.15.0"],"ghsa_id":"GHSA-39wr-7q6h-cf68","id":"tcs_01M5KEVF0ZBFZG7SM8TS0CMM8F","modified_at":"2026-09-18T17:30:08.470133113Z","published_at":"2026-09-18T17:14:06Z","references":["https://osv.dev/vulnerability/GHSA-39wr-7q6h-cf68","https://github.com/InternLM/lmdeploy/security/advisories/GHSA-39wr-7q6h-cf68","https://github.com/InternLM/lmdeploy","https://github.com/InternLM/lmdeploy/releases/tag/v0.15.0"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-39wr-7q6h-cf68","url":"https://osv.dev/vulnerability/GHSA-39wr-7q6h-cf68"}],"summary":"LMDeploy has an SSRF bypass"}