{"action":"Upgrade ng-ui-library to 1.0.990 or later.","affected":[{"fixed":"1.0.990","introduced":"1.0.987"}],"component":"ng-ui-library","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["1.0.990"],"ghsa_id":"GHSA-2xw5-3767-qxvm","id":"tcs_01M5KEVFKN2NF51VBHP95QN99Q","modified_at":"2021-09-30T22:07:45Z","published_at":"2020-09-11T21:21:20Z","references":["https://osv.dev/vulnerability/GHSA-2xw5-3767-qxvm","https://www.npmjs.com/advisories/940"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-2xw5-3767-qxvm","url":"https://osv.dev/vulnerability/GHSA-2xw5-3767-qxvm"}],"summary":"Malicious Package in ng-ui-library"}